If you are experiencing issues, please text the Nexstream support team at 830-990-1118.
Posted Sep 28, 2024 - 12:48 CDT
Monitoring
All splicing has been completed and service restored with the exception of two locations on Countryside Dr. and one location on Countryside Cir. Our team will resume work first thing in the morning to address these remaining locations, as we need to troubleshoot from the residence.
We appreciate your continued patience and will provide further updates as progress is made. For more information, please visit http://status.nexstream.net
Posted Sep 26, 2024 - 21:54 CDT
Update
Our team is actively working on splicing the replaced line segment, and the repair is now about 90% complete. Based on current progress, we estimate that service for all affected subscribers will be fully restored by 9 PM tonight.
Thank you for your continued patience. We will provide further updates as necessary. For more details, please visit HTTP://status.nexstream.net.
Posted Sep 26, 2024 - 17:28 CDT
Update
At approximately 10:45 AM today, September 25, 2024, a third-party contractor caused damage to the fiber span within Barton Creek by failing to call 811 before digging. Our team immediately began repair efforts, including fiber replacement and splicing, which are currently in progress. The estimated time of restoration (ETR) is tomorrow, September 26, 2024 before 5 PM.
We are committed to restoring services as quickly as possible. For ongoing updates, please visit [status.nexstream.net](http://status.nexstream.net). We appreciate your patience during this time.
Posted Sep 25, 2024 - 18:41 CDT
Identified
The issue is identified and our fiber crew has been dispatched.
Posted Sep 25, 2024 - 11:53 CDT
Investigating
We are currently investigating this issue.
Posted Sep 25, 2024 - 10:59 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).