Partial Outage - Boot Ranch

Incident Report for Nexstream Services

Resolved

Emergency maintenance has been completed and connectivity restored to all residents. We apologize for the inconvenience and appreciate your understanding.
Posted Apr 07, 2026 - 15:16 CDT

Identified

Nexstream field teams will be performing emergency fiber maintenance now that will temporarily impact all homes in Phase 2.

Our team is already on-site working to resolve the issue as quickly as possible. We expect all services to be fully restored by 5 pm today.

We understand how important reliable connectivity is and sincerely apologize for any inconvenience this may cause. Thank you for your patience and understanding while we complete this necessary work to ensure continued network reliability.

Warm regards,
Nexstream Operations Team
Posted Apr 07, 2026 - 11:21 CDT

Investigating

We are currently aware of a service disruption affecting some customers in the Boot Ranch neighborhood. Our network operations team is actively investigating the issue and working to restore service as quickly as possible.

We recognize the inconvenience this may cause and we appreciate your patience.

For ongoing updates, please visit http://status.nexstream.net and subscribe for notifications via text or email.

We will continue to share updates as more information becomes available.
Posted Apr 07, 2026 - 07:47 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).