Limited Fredericksburg Wideband performance: slower than normal speeds
Incident Report for Nexstream Services
Resolved
If you continue to experience issues contact us at 512.812.7511
Posted Jul 27, 2022 - 13:53 CDT
Update
This issue has been resolved. If you are still experiencing issues contact us at 512.812.7511
Posted Jul 18, 2022 - 14:25 CDT
Identified
Some of our Wideband customers in Fredericksburg are experiencing slower speeds and degraded connectivity. We are working to resolve the issue as quickly as possible.
Posted Jul 15, 2022 - 18:19 CDT
This incident affected: High-Speed Internet (Wideband Wireless).