Emergency Network Maintenance
Incident Report for Nexstream Services
Resolved
Network Maintenance is complete.

Please contact Customer Service if you are experiencing any issues with your service by text at 830.990.1118.
Posted Jul 28, 2021 - 19:23 CDT
Monitoring
Customers may experience a brief and temporary interruption to connectivity due to emergency network maintenance. Maintenance should be complete by 9:00 PM CST.

If you experience connectivity issues after this maintenance window, please report to Customer Support by text at 830.990.1118
Posted Jul 28, 2021 - 18:51 CDT
This incident affected: High-Speed Internet (Gig+ Fiber, Wideband Wireless).