Fredericksburg Outage
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted May 05, 2024 - 15:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 13:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2024 - 13:41 CDT
Investigating
We are currently investigating the issue.
Posted May 05, 2024 - 12:58 CDT
This incident affected: High-Speed Internet (Gig+ Fiber, Gig+ Wireless, Wideband Wireless, Community WiFi).