Internet Outage - (Hye Meadow Winery, Fredericksburg)
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 14:01 CDT
Identified
We have identified an issue with internet connectivity for Hye Meadow Winery. We are in communication with our technicians for a fix.
Posted Jul 14, 2024 - 02:56 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).