Weather related service interruptions
Incident Report for Nexstream Services
Resolved
-
Posted Jul 18, 2024 - 13:14 CDT
Monitoring
We are currently seeing this as resolved.

Please contact our support desk at 830-990-1118 if you are still experiencing issues.
Posted Jul 18, 2024 - 13:14 CDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 09:50 CDT
Investigating
Some customers may be seeing weather-related issues with their wireless internet service currently.
We are also aware of power issues within the Fredericksburg area.

Our technicians are currently working on resolving the issue.
Posted Jul 18, 2024 - 09:49 CDT
This incident affected: High-Speed Internet (Gig+ Wireless, Wideband Wireless).