Network outage impacting LTE Reach

Incident Report for Nexstream Services

Resolved

This issue has been resolved. If you are still experiencing connectivity issues after an equipment reboot call/text us at 830.990.1118.
Posted Jun 27, 2023 - 10:58 CDT

Monitoring

The majority of LTE customers have been able to restore service by unplugging their equipment for 5 minutes. If this hasn't worked for you, try leaving your equipment unplugged for 10 minutes and then plugging back in.

If service is still not restored after a few minutes, call or text Nexstream support at 830.990.1118
Posted Jun 01, 2023 - 14:18 CDT

Update

LTE customers experiencing connectivity issues have had success with a simple reset of their equipment.

To do this unplug your router/Nexstream 360 Pod for at least 5 minutes then plug back in. Connectivity should be restored within a few minutes.

We are continuing to investigate the cause of this issue and will post updates as we have them.
Posted Jun 01, 2023 - 11:57 CDT

Investigating

We are currently investigating an impact to some of our LTE Reach customers. Our technicians are working to restore service as quickly as possible.
Posted Jun 01, 2023 - 10:38 CDT
This incident affected: High-Speed Internet (Reach LTE).