Spicewood Fiber Outage
Incident Report for Nexstream Services
Resolved
The impacted circuit has been repaired, and internet connectivity was restored as of 21:04 Centra Time last night. The Network Operations team monitored the circuit overnight with no further issues or anomalies to report. Customers experiencing further issues should text the Customer Care team at 830-990-1118 to reset their connection.

Thank you for your patience and understanding while our teams worked to restore services.
Posted May 25, 2023 - 08:28 CDT
Monitoring
The impacted circuit has been repaired and internet connectivity restored. We will continue to monitor the circuit for anomalies. Please text the Customer Care team at 830-990-1118 if you experience any further issues.
Posted May 24, 2023 - 21:04 CDT
Identified
The issue has been identified with an upstream fiber circuit. Crews are actively working with carrier partners to resolve the issue. There is no ETR at this time.
Posted May 24, 2023 - 17:05 CDT
Investigating
Customers in Spicewood are currently experiencing an outage. We are working to identify the problem and restore connectivity.
Posted May 24, 2023 - 12:38 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).