Wideband Outage
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 22:17 CDT
Update
The issue has been identified and a fix has been implemented. We will continue to monitor the results.

If you have any issues please report to Customer Service by texting 830.990.1118.
Posted Sep 07, 2021 - 22:17 CDT
Investigating
We are currently investigating an impact to our Wideband Wireless Customers in the Fredericksburg area. Our technicians are working to isolate the issue and restore service as quickly as possible.
Posted Sep 07, 2021 - 20:23 CDT
This incident affected: High-Speed Internet (Wideband Wireless).