Limited LTE connectivity in Llano
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 10:55 CDT
Update
This issue has been resolved. If you are still experiencing problems please contact us at 512.812.7511
Posted Jul 28, 2022 - 10:55 CDT
Investigating
A power event has effected many of our Llano LTE customers. We are working to resolve this issue as quickly as possible.
Posted Jul 27, 2022 - 13:52 CDT
This incident affected: High-Speed Internet (Reach LTE Wireless).