Partial outage - Stonewall/Hye TX
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted May 17, 2020 - 11:47 CDT
Update
The issue impacting the Stonewall/Hye coverage areas has been resolved. All effected Wideband wireless services have been restored.
Posted May 17, 2020 - 11:47 CDT
Update
We are reaching out with an update on the Internet outage caused by the recent storms.

Our team is actively working on this issue and we expect to have your service restored as early as possible tomorrow, Sunday, May 17, 2020.

We appreciate your understanding and patience as we work to resolve this issue.
Posted May 16, 2020 - 18:52 CDT
Identified
We have identified an issue currently impacting service(s) in the Stonewall/Hye coverage areas. Nexstream technicians are actively working to restore service as quickly as possible. Please subscribe to this alert for updates.
Posted May 16, 2020 - 09:25 CDT
This incident affected: High-Speed Internet (Wideband Wireless).