Partial Fiber outage in Spicewood
Incident Report for Nexstream Services
Resolved
This issue has been resolved. If you are still experiencing connectivity problems give us a text or call at 512.812.7511
Posted Jul 29, 2022 - 14:06 CDT
Identified
The issue has been identified as a localized power outage. We are currently working to restore power and connectivity.
Posted Jul 29, 2022 - 13:39 CDT
Investigating
Fiber customers in Spicewood have experienced in a drop in connectivity this afternoon. We are currently investigating the issue and will update as we address it.
Posted Jul 29, 2022 - 13:26 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).