Partial Outage, Wideband - (Fredericksburg)

Incident Report for Nexstream Services

Resolved

This incident has been resolved.
Posted Sep 14, 2025 - 00:52 CDT

Monitoring

We’ve identified the issue and restored service. An emergency maintenance window has been scheduled for tonight after midnight to replace the faulty network hardware component. Our team will continue closely monitoring throughout the day until the replacement is complete.

We apologize for the interruption and sincerely appreciate your patience and understanding.
Posted Sep 13, 2025 - 13:16 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2025 - 12:28 CDT
This incident affected: High-Speed Internet (Gig+ Wireless, Wideband Wireless).