Partial Reach 360 Outage
Incident Report for Nexstream Services
Resolved
This incident has been resolved. If you continue to have any further issues, please send a quick text to 830-990-1118, and we will work to resolve it.
Posted May 03, 2022 - 11:27 CDT
Investigating
We are currently investigating an issue impacting network performance for some of our Reach 360 customers. The issue is impacting customers sporadically and we are working with directly with our carrier partners to resolve the issue.
Nexstream Customer Service is available and can be reached by phone or text at 830.990.1118 or by email at help@nexstream.net.
Posted May 03, 2022 - 09:37 CDT
This incident affected: Nexstream 360 (WiFi / Parental Controls).