Wideband Outage
Incident Report for Nexstream Services
Resolved
The issue has been identified and a fix has been implemented. We will continue to monitor the results.

If you have any issues please report to Customer Service by texting 830.990.1118.
Posted Oct 01, 2021 - 19:51 CDT
Identified
We are currently investigating an impact to some of our Wideband Wireless Customers in the Fredericksburg area. Our technicians are working to restore service as quickly as possible.
Posted Oct 01, 2021 - 15:51 CDT
This incident affected: High-Speed Internet (Wideband Wireless).