Internet Outage (Spicewood VFD)

Incident Report for Nexstream Services

Resolved

This has since been resolved.

Please contact our support desk by text at 830-990-1118 for any lingering connectivity issues.
Posted Dec 04, 2025 - 14:30 CST

Identified

We have identified an internet outage related to carrier services for Spicewood's Fire Station.
Our NOC is working with the carrier to procure an ETR currently.

For other issues related to internet service, please contact our support desk at 830-990-1118.
Posted Dec 04, 2025 - 08:51 CST
This incident affected: High-Speed Internet (Gig+ Fiber).