Spicewood - Partial Outage (Barton Creek Lakeside)
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 23:46 CDT
Monitoring
Our fiber team has implemented a fix and we are actively monitoring the results.
Posted Aug 23, 2024 - 13:48 CDT
Identified
Our team has identified the issue as fiber infrastructure damage. Estimated time for resolution is currently 8/23/2024.
Posted Aug 22, 2024 - 15:58 CDT
Update
Our crews have identified an issue and are currently working on a resolution.
Posted Aug 22, 2024 - 10:35 CDT
Update
Our crews are on-site and actively investigating.
Posted Aug 22, 2024 - 09:02 CDT
Investigating
We are currently investigating a partial outage for Spicewood's Barton Creek Lakeside area.
Posted Aug 21, 2024 - 20:05 CDT
This incident affected: High-Speed Internet (Gig+ Fiber).