Upstream carrier routing

Incident Report for Nexstream Services

Resolved

Our network engineer has re-routed traffic fully.
This incident has been resolved.
Posted Nov 25, 2025 - 22:03 CST

Identified

We’ve identified an upstream provider outage and currently routing around their network.

Please give a few minutes for convergence.
Our NOC is currently monitoring the situation.
Posted Nov 25, 2025 - 16:56 CST
This incident affected: Data Center (Cloud / Edge).