Partial Internet Outage in Fredericksburg - Wideband Fixed Wireless
Incident Report for Nexstream Services
Resolved
The reported issue has been resolved. Please contact the helpdesk at 830-990-1118 if you are having any further problems.
Posted Nov 16, 2020 - 14:08 CST
Investigating
We are currently investigating an issue impacting connectivity for some Wideband Fixed Wireless customers in the Fredericksburg/Stonewall service area. We are actively working to identify and resolve the issue as quickly as possible. Please subscribe to receive the latest service updates automatically via text message or email.
Posted Nov 16, 2020 - 12:48 CST
This incident affected: High-Speed Internet (Wideband Wireless).