Fiber Cut - Boot Ranch

Incident Report for Nexstream Services

Resolved

Emergency maintenance has been completed and connectivity restored to all residents. We apologize for the inconvenience and appreciate your understanding.
Posted Jan 03, 2026 - 20:36 CST

Identified

A fiber cut has been identified at Boot Ranch impacting a limited number of homes in phase 2. Our fiber crew is onsite now and performing emergency repairs to restore service as quickly as possible tonight. Updates will be posted as they are available.
Posted Jan 03, 2026 - 19:51 CST
This incident affected: High-Speed Internet (Gig+ Fiber).