Fredericksburg: Weather-Related Service Disruptions

Incident Report for Nexstream Services

Resolved

We are currently seeing this as resolved.
Please contact our service desk at 830-990-1118 if you are still experiencing connectivity issues.
Posted Jul 05, 2025 - 08:22 CDT

Monitoring

We are experiencing brief, isolated and intermittent service outages in the Fredericksburg area due to severe weather and related power issues. Our team is actively monitoring the situation and working to ensure stability. At this time, there are no widespread outages.

We appreciate your patience and will provide updates as they become available.
Posted Jul 04, 2025 - 11:02 CDT
This incident affected: High-Speed Internet (Gig+ Wireless, Wideband Wireless).