Intermittent Connectivity Impacting Wideband & Fiber in Fredericksburg
Incident Report for Nexstream Services
Resolved
This incident has been resolved.

As always, our Customer Support is available to assist with issues by call or text at 830.990.1118.
Posted Jul 28, 2021 - 13:04 CDT
Identified
We have identified an issue causing intermittent connection drops for some Fiber and Wideband Wireless customers in the Fredericksburg service area and are actively implementing a solution to stabilize connectivity for impacted customers.

Please subscribe to status updates to receive the latest service updates automatically via text message or email.

The quickest way to report an issue to our technical team is by texting Customer Service at 830.990.1118.
Posted Jul 28, 2021 - 09:25 CDT
This incident affected: High-Speed Internet (Gig+ Fiber, Wideband Wireless).