Network Outage impacting LTE Reach Customers

Incident Report for Nexstream Services

Resolved

This issue has been resolved. Our Network Administration team will continue monitoring.

If you are experiencing connectivity issues please text our Customer Care team at 830.990.1118
Posted May 31, 2023 - 10:33 CDT

Identified

Some Reach LTE customers are experiencing service outage. We have identified the source of this outage from an upstream carrier. Our technicians are working with the upstream carrier to restore service.

Customer Care can be reached by text at 830.990.1118
Posted May 31, 2023 - 08:13 CDT
This incident affected: High-Speed Internet (Reach LTE).