Reach outage near Kingsland
Incident Report for Nexstream Services
Resolved
This issue has been resolved and all Kingsland-area customers should have their service fully restored.

If you are still experiencing problems you can contact us 24 hours a day at 512.812.7511.
Posted May 13, 2022 - 17:16 CDT
Identified
A partial service outage is impacting 5 of our Reach customers near Kingsland in Llano County. We have identified a nearby cell tower as the cause and are working to restore service as quickly as possible.
Posted May 13, 2022 - 10:49 CDT
This incident affected: High-Speed Internet (Reach LTE Wireless).