Partial Outage - Boot Ranch

Incident Report for Nexstream Services

Resolved

Emergency maintenance has been completed and connectivity restored to all residents. We apologize for the inconvenience and appreciate your understanding.
Posted Feb 19, 2026 - 21:06 CST

Update

A fiber cut has been identified at Boot Ranch impacting isolated customers in phase 2. Our fiber crew is onsite now and initiating emergency repairs that will temporarily impact ALL customers in Phase 2.
Our team is working to restore service as quickly as possible tonight.

Estimated restoration of service is 1.5 hours.
Updates will be posted as they are available.
Posted Feb 19, 2026 - 19:21 CST

Identified

Crews are continuing working on restoration. Updates will be posted as they are available.
Posted Feb 19, 2026 - 15:50 CST

Investigating

A fiber cut has been identified at Boot Ranch impacting a limited number of homes in phase 2. Our fiber crew is onsite now assessing damage and performing emergency repairs to restore service as quickly as possible. Updates will be posted as they are available.
Posted Feb 19, 2026 - 12:41 CST
This incident affected: High-Speed Internet (Gig+ Fiber).