Wideband Outage
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:35 CDT
Update
The issues we found have been corrected and services should now be fully restored.

Wideband customers may experience brief interruptions as we finalize repairs this afternoon. If you are still having problems with your connectivity tomorrow (Tuesday May 10) please text or call us at 512.812.7511.

We appreciate your understanding as we have worked to restore service.
Posted May 09, 2022 - 13:35 CDT
Identified
We've identified the issues. Due to a lightning strike, gear is actively being replace and service will be restored as soon as possible.
Posted May 06, 2022 - 08:50 CDT
Investigating
We are currently investigating an impact to some of our Wideband Wireless Customers in the Fredericksburg area. Our technicians are working to restore service as quickly as possible.
Posted May 05, 2022 - 18:06 CDT
This incident affected: High-Speed Internet (Wideband Wireless).