Partial Reach 360 Outage
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 10:50 CDT
Monitoring
Nexstream LTE Reach 360 Internet service quite simply is a “reach” beyond Nexstream's primary network through partnerships to interconnect with upstream carrier providers (ATT, T-Mobile, Verizon). Nexstream’s goal for LTE Reach has been to provide our neighbors with an immediately available high-speed Internet option while we simultaneously work to buildout faster fiber and wireless services throughout their coverage area.

This extended outage impacting some of our customers is directly caused by the Carrier they are connected through. While we continue to apply pressure to expedite restoration of service through the Carrier, we are also working to re-provision impacted LTE Reach subscribers to alternate upstream carriers wherever sufficient coverage and performance is available.

As we work with the upstream carrier, our technicians remain in the field exchanging the subscriber identity module (SIM card) in our equipment at impacted customers sites. It is important to note that service may not be restored immediately after the SIMs are exchanged in our equipment. There are still a few tasks on the backend that must be completed by the Carrier in order to fully restore Internet service.

Impacted customers will receive credit for the related downtime. While we hate to lose customers, we completely understand and will waive related cancellation fees for impacted subscribers that need to cancel services.

WE REMAIN HOPEFUL THAT THE UPSTREAM CARRIER WILL BE ABLE TO RESOLVE THE ISSUES.
IT IS IMPORTANT TO UNDERSTAND THAT WE HAVE BEEN GIVEN NO GUARANTEED TIMEFRAME.

Please know that we share your frustration and are doing everything possible to restore impacted services as quickly as possible.

We encourage you to subscribe at status.nexstream.net to receive update alerts via text/email.

Our Customer Support team can always be reached directly by text/call 830-990-1118 or email help@nexstream.net
Posted May 12, 2021 - 17:52 CDT
Update
Our technicians will be the field throughout the remainder of the day working to restore service. They will need to make an adjustment to our equipment that is located on the exterior of your home. If you have already contacted Customer Service, your account has been documented and our field technicians will contact you as they are in route to your property.

PLEASE NOTE:
We may not reach all impacted customers today and will resume field work on Monday morning, May 10, 2021.
A credit for the outage will be issued on your next invoice (approx. May 15).

For Customer Support or to report a new issue, please call or text 830.990.1118 or email support@nexstream.net

Thank you for your continued patience!
Posted May 08, 2021 - 12:03 CDT
Update
We will be dispatching technicians beginning tomorrow to all impacted customers to make an adjustment to our equipment on the exterior of your home to restore service. Our technicians will not need to enter your home. Nexstream Customer Support will be contacting customers to coordinate technician schedules.

We apologize for the extended outage and appreciate the patience of all of our customers.
A credit for the outage will be issued on your next invoice (approx. May 15).
Posted May 05, 2021 - 21:24 CDT
Update
Thanks to our team in the field yesterday, we were able to determine the cause of this issue. This is part of a larger upstream carrier/tower issue.

We are all working with the upstream carrier around the clock to restore as quickly as possible. We will pass along all updates from the upstream carrier to you as we get them.

As a reminder, a credit will be issued for all downtime. This credit will appear on your upcoming invoice.
Posted May 04, 2021 - 11:27 CDT
Identified
Our team is working in the field to resolve this issue. Nexstream technicians will need to make a modification to our receiver hardware on the exterior of the home.

Nexstream Customer Service will contact impacted customers to coordinate technician schedules.

We expect to have this issue resolved and service restored for all impacted customers by close of business on Tuesday, May 4, 2021.

A credit for this outage will be reflected on the next billing cycle (May 15, 2021). We appreciate your patience and understanding as we work to resolve this issue.

Customer Service may be reached by call or text at 830.990.1118 or by email at support@nexstream.net
Posted Apr 30, 2021 - 22:43 CDT
Update
If you are still experiencing issues with your connection we ask that you unplug your radio for AT LEAST 60 MINUTES and then plug it back in.
The power for the radio is the small, black adapter that should be located next to your silver router.

After the reboot, if you continue experiencing issues, please contact Customer Support at 830.990.1118 or email us at support@nexstream.net

We thank you for your continued patience!
Posted Apr 29, 2021 - 10:04 CDT
Update
If you are still experiencing issues with your connection we ask that you unplug your radio for 5 to 10 minutes and then plug it back in. The power for the radio is the small, black adapter that should be located next to your silver router.

After the reboot, if you are still experiencing issues, please contact Customer Support at 830.990.1118 or email us at support@nexstream.net

We thank you for your continued patience!
Posted Apr 28, 2021 - 11:42 CDT
Update
If you are still experiencing issues with your connection we ask that you unplug your radio for 5 to 10 minutes and then plug it back in. The power for the radio is the small, black adapter that should be located next to your silver router.

After the reboot, if you are still experiencing issues, please contact Customer Support at 830.990.1118 or email us at support@nexstream.net

We thank you for your continued patience!
Posted Apr 28, 2021 - 11:26 CDT
Update
Impacted customers should be seeing restored performance on a rolling basis throughout the day. We will apply a prorated credit to all impacted customers bill for the extended outage on our next billing cycle (May 15th).

If you are experiencing degraded performance to your Internet service, please contact Customer Support by call or text at 830.990.1118 or by email at support@nexstream.net to confirm that your account is documented.

We are working diligently to resolve this issue and appreciate your patience!
Posted Apr 28, 2021 - 08:59 CDT
Monitoring
The carrier is implementing a fix, impacted customers should be seeing improved performance on a rolling basis. We will continue to work with our partner to resolve the situation and restore service as quickly as possible.

Please contact Customer Support by call or text at 830.990.1118 or by email at support@nexstream.net
Posted Apr 26, 2021 - 18:43 CDT
Update
Our carrier partner is still working to resolve the issue. We do not have an estimated time of restoration, however we will remain in close communication with the carrier and continue to monitor the situation until performance is restored for all impacted customers.

Please call or text 830.990.1118 or email support@nexstream.net to reach our Customer Service team.

We appreciate your patience as we work to resolve this issue.
Posted Apr 26, 2021 - 11:01 CDT
Identified
This issue has been identified with one of our Carrier Partners and continues to impact a small segment of our LTE Reach 360 customers. We will remain in close communication with our Partner and continue to monitor the situation until performance is improved for all impacted customers.

Nexstream Customer Service will be available and responsive until connectivity has been fully restored. For support you may call or text 830.990.1118 or email support@nexstream.net We appreciate your patience as we work to resolve this issue.
Posted Apr 24, 2021 - 19:26 CDT
Investigating
We are currently investigating an issue impacting network performance for some of our Reach 360 customers. The issue is impacting customers sporadically and we are working with directly with our carrier partners to resolve the issue.
Nexstream Customer Service is available and can be reached by phone or text at 830.990.1118 or by email at support@nexstream.net.

Please subscribe to status updates for the most current information regarding this issue.
Posted Apr 23, 2021 - 22:04 CDT
This incident affected: High-Speed Internet (Reach LTE).