Wideband Internet Outage
Incident Report for Nexstream Services
Resolved
The issue has been identified and a fix has been implemented. We will continue to monitor the results.

If you have any issues please report to Customer Service by texting 830.990.1118.
Posted Jul 24, 2021 - 09:54 CDT
Investigating
We are currently investigating an impact to our Wideband Wireless Customers in the Fredericksburg area. Our technicians are working to isolate the issue and restore service as quickly as possible.
Posted Jul 24, 2021 - 08:48 CDT
This incident affected: High-Speed Internet (Wideband Wireless).