Partial Nexstream Reach 360 Outage
Incident Report for Nexstream Services
Resolved
Service Notice Regarding LTE Reach


The LTE Reach Service
In response to the overnight demand for connectivity early in the COVID pandemic, the LTE Reach service was spearheaded to quickly "reach" underserved and remote areas beyond our existing primary network. We were able to achieve this through partnerships with upstream carrier towers connected to our network (AT&T, T-Mobile, Verizon, etc.).

The benefits were undeniable: accessible Internet available nearly everywhere there was a cell signal; improved utilization of existing infrastructure; and access to quickly serve customers while Nexstream accelerated buildout of gigabit fiber and wireless infrastructure.

As we have progressed, we have learned that working with and depending on upstream carriers has left too much out of our control. This has proven to be an extremely frustrating experience for some of our LTE Reach subscribers impacted in recent months and an expensive lesson for us as a growing, locally operated company. We are working to quickly eliminate this weak link in our service chain by focusing on the rapid investment and buildout of gigabit infrastructure to best serve you, our valued customers, and the surrounding community.

What's Happening?
In July 2021, LTE Reach Internet customers were notified and transitioned to a Beta Service Group following a series of systemic issues with an upstream carrier severely impacting quality and reliability of service to a small percentage of subscribers. At that time, Nexstream halted all new LTE Reach installations to focus testing, development, and negotiations with the impacted upstream carrier to resolve service and reliability issues. Unfortunately, to date, the impacted carrier has been unable to achieve an acceptable resolution in line with Nexstream reliability and performance standards.

In the months since the transition to Beta, our team has worked at length to resolve the issues with the carrier and migrate impacted LTE Reach subscribers to alternate carriers/towers wherever sufficient coverage, performance, and reliability could be made available.

At this time, there has been no resolution with the impacted carrier, and we will no longer be able to immediately serve areas without alternative carrier availability.


What Now?
Current customers that opt to keep their LTE Reach subscription will remain in our Beta Group (effective July 1, 2021) for ongoing development and testing. This service is offered month-to-month, provided "as-is," and will be supported on a best effort basis by Nexstream. There will be no refunds or credits issued for LTE Reach outages.

While we hate to lose customers, we completely understand and will waive related cancellation fees for impacted subscribers that choose to cancel LTE Reach services.

For customers in areas that we are not able to serve at this time, our Customer Support team will be contacting you to schedule uninstallation of our equipment, and your account will NOT be charged further for LTE Reach Internet Service.

Impacted customers may choose to suspend their account and when available Nexstream will apply installation fees paid for LTE Reach service towards installation of new Internet services.

What's Next?
Our mission remains focused on bringing reliable high-speed Internet to all corners of the Texas Hill Country. Nexstream's gigabit Fiber and Wireless infrastructure eliminates dependence on any upstream carriers and allows us to provide better service and faster resolution to issues that may arise. Nexstream gigabit connectivity projects are going live in the following counties in early 2022: Gillespie, Burnet, Llano, Blanco, Kerr, and Mason.

If you or an interested neighbor have property you would like to be considered for a tower, please text us at 830.990.1118.

We appreciate your patience and look forward to regaining your confidence as we expand infrastructure and services to best serve you and our community.
Posted Apr 13, 2022 - 14:58 CDT
Identified
Nexstream technicians have identified an upstream tower/carrier LTE issue impacting a small percentage of Reach 360 customers in our Hill Country service area. While work continues with the impacted carrier, some customer premise equipment might require a field update to utilize alternate carriers/towers, where available. Nexstream's customer service team is working as expeditiously as possible and will be contacting affected customers to schedule any required onsite updates.

The Nexstream customer service team can be reached by text or phone at 830.990.1118, or by email at help@nexstream.net.
Posted Feb 25, 2022 - 21:48 CST
Update
We are currently investigating an issue impacting network performance for some of our Reach 360 customers. The issue is impacting customers sporadically and we are working with directly with our carrier partners to resolve the issue.

Nexstream Customer Service is available and can be reached by text or phone at 830.990.1118, or by email at help@nexstream.net.
Posted Feb 25, 2022 - 08:38 CST
Investigating
We are currently investigating an issue impacting network performance for some of our Reach 360 customers. The issue is impacting customers sporadically and we are working with directly with our carrier partners to resolve the issue.

Nexstream Customer Service is available and can be reached by phone at 830.990.1118 or text at 512.812.7511, or by email at help@nexstream.net.
Posted Dec 17, 2021 - 08:02 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 17:53 CST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 17:52 CST
Investigating
We are currently investigating an issue impacting network performance for some of our Reach 360 customers. The issue is impacting customers sporadically and we are working with directly with our carrier partners to resolve the issue.

Nexstream Customer Service is available and can be reached by phone at 830.990.1118 or text at 512.812.7511, or by email at help@nexstream.net.
Posted Nov 08, 2021 - 15:46 CST
This incident affected: High-Speed Internet (Reach LTE Wireless).