Weather Related Service Interruptions
Incident Report for Nexstream Services
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 15:21 CDT
Monitoring
Due to the recent weather conditions, there are a series of power outages across our service area. This causes upstream carrier equipment to go offline and can cause equipment at your home to be disconnected.

If you are experiencing an interruption to your Internet service, please reboot your radio by unplugging the black power supply unit connected to the router or plume from power. After a few seconds, plug it back in to reboot the radio. Nexstream Customer Service can be reached by call/text at 830.990.1118, or email at support@nexstream.net and we will assist you remotely.

PLEASE NOTE: Nexstream is monitoring and maintaining critical network infrastructure, however, due to the continued inclement weather and worsening road conditions, we will not be dispatching technicians for on-site customer support until conditions have improved.
Posted Feb 13, 2021 - 10:25 CST
This incident affected: High-Speed Internet (Reach LTE Wireless, Wideband Wireless).